Sabtu, 16 Januari 2010


Membangun 7 Network dengan pengaturan ip route,,,


Arah pengiriman pesan :

1. Router0/netA –Router1/netB – Router3/netD

2. Router0/netA – Router2/netC – Router4 (hanya lewat)– Router5/netE , Router9/netF, Router7/netG


Langkah-langkahnya sebagi berikut ;


1. Ip Network

Nama Network

Ip Network (DHCP)

netA

130.1.0.0/16

netB

150.2.2.0/17

netC

172.16.0.0/16

netD

150.15.0.0/16

netE

120.12.0.0/16

netF

120.10.0.0/16

netG

120.13.0.0/16

2. Konfigurasi Router

Untuk melakukan konfigurasi router pada IOS Command Line Interface (layar CLI), lakukan langkah-langkah sebagai berikut ;

Router>enable

Router#configure

Router(config)#interface fastethernet 0/0

Router(config-if)#ip address 130.1.0.1 255.255.0.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#interface fasethernet 0/1

Router(config-if)#ip address 10.0.0.1 255.0.0.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#interface fastethernet 1/0

Router(config-if)#ip address 13.0.0.1 255.0.0.0

Router(config-if)#no shutdown

Router(config-if)exit

//membuat ip dynamis untuk host-host

Router(config)#ip dhcp excluded-address 130.1.0.1 130.1.0.255

Router(config)#ip dhcp pool netA

Router(dhcp-config)#network 130.1.0.1 255.255.0.0

Router(dhcp-config)#default-router 130.1.0.1

Untuk router1, router2, router3, router5, router7, router9 lakukan hal yang sama. Dan untuk router4 tidak melakukang setting ip dhcp

3. Mengatur Ip Router

Untuk membuat Ip router lakukan langkah-langkah ebagai berikut ;

Router(config)#ip route 120.12.0.0 255.255.0.0 13.0.0.2

Untuk table Ip router sebgai berikut ;

No.

Router asal

Router tujuan/network tujuan

Network tujuan

Netmask

Next hoop

1

Router0

Router1/netB

150.2.2.0

255.255.128.0

10.0.0.2

Router0

Router3/netD

150.15.0.0

255.255.0.0

10.0.0.2

Router0

Router2/netC

172.16.0.0

255.255.0.0

13.0.0.2

Router0

Router5/netE

120.12.0.0

255.255.0.0

13.0.0.2

Router0

Router9/netF

120.10.0.0

255.255.0.0

130.0.0.2

Router0

Router7/netG

120.13.0.0

255.255.0.0

130.0.0.2

2

Router1

Router3/netD

150.15.0.0

255.255.0.0

150.2.2.2

Router1

Router0/netA

130.1.0.0

255.255.0.0

10.0.0.1

3

Router2

Router5/netE

120.12.0.0

255.255.0.0

172.16.0.2

Router2

Router9/netF

120.10.0.0

255.255.0.0

172.16.0.2

Router2

Router7/netG

120.13.0.0

255.255.0.0

172.16.0.2

Router2

Router0/netA

130.1.0.0

255.255.0.0

13.0.0.1

4

Router3

Router0/netA

130.1.0.0

255.255.0.0

150.2.2.1

5

Router4

Router5/netE

120.12.0.0

255.255.0.0

150.15.0.3

Router4

Router6/netF

120.10.0.0

255.255.0.0

150.15.0.4

Router4

Router7/netG

120.13.0.0

255.255.0.0

150.15.0.5

Router4

Router0/netA

130.1.0.0

255.255.0.0

172.16.0.1

6

Router5

Router0/netA

130.1.0.0

255.255.0.0

150.15.0.2

Router5

Router4/netC

172.16.0.0

255.255.0.0

150.15.0.2

7

Router9

Router0/netA

130.1.0.0

255.255.0.0

150.15.0.2

Router9

Router4/netC

172.16.0.0

255.255.0.0

150.15.0.2

8

Router7

Router0/netA

130.1.0.0

255.255.0.0

150.15.0.2

Router7

Router4/netC

172.16.0.0

255.255.0.0

150.15.0.2

2 komentar:

BLOG SMU 5 BKL 07 mengatakan...

ini lengkapnya,,,

http://www.ziddu.com/download/8186046/Tgsjarkom-7network.rar.html

jimmy mengatakan...

huaaaa!!!!!!
bisa di spoofing gak??